summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 881c3ba..44c8ba1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,4 @@
-add_library(asteroid-health main.cpp cpp/hrGraph.cpp cpp/hrGraph.h resources.qrc)
+add_library(asteroid-health main.cpp cpp/lineGraph.cpp cpp/lineGraph.h resources.qrc)
set_target_properties(asteroid-health PROPERTIES PREFIX "")
target_link_libraries(asteroid-health PUBLIC