summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ef093a5..c6b802c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,8 +1,8 @@
add_library(asteroid-helloworld main.cpp resources.qrc)
-set_target_properties(asteroid-helloworld PROPERTIES PREFIX "" SUFFIX "")
+set_target_properties(asteroid-helloworld PROPERTIES PREFIX "")
target_link_libraries(asteroid-helloworld PUBLIC
AsteroidApp)
install(TARGETS asteroid-helloworld
- DESTINATION ${CMAKE_INSTALL_BINDIR})
+ DESTINATION ${CMAKE_INSTALL_LIBDIR})