aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorArseniy Movshev <dodoradio@outlook.com>2023-02-02 23:07:00 +0000
committerArseniy Movshev <dodoradio@outlook.com>2023-02-02 23:45:58 +0000
commit79c43f735fedc45fae6c5d72ade70f0012cef530 (patch)
tree7539854c8ce57beea087bebe88f7b5295b53d679 /CMakeLists.txt
parent787fea2c897ced2bd396a1dbb22e70151782b7fa (diff)
Add a custom topographic map iconv1.0
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e2f3c5f..ab87345 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,5 +22,6 @@ add_subdirectory(src)
build_translations(i18n)
generate_desktop(${CMAKE_SOURCE_DIR} asteroid-map)
install(FILES waypoint.svg DESTINATION /usr/share/icons/asteroid/)
+install(FILES ios-topographic-outline.svg DESTINATION /usr/share/icons/asteroid/)
feature_summary(WHAT ALL FATAL_ON_MISSING_REQUIRED_PACKAGES)