summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorArseniy Movshev <dodoradio@outlook.com>2023-01-07 02:49:45 +0000
committerArseniy Movshev <dodoradio@outlook.com>2023-01-07 15:46:48 +0000
commitddff93dee672a3e78259a96f086017ff7b4fea75 (patch)
treecc78011eba141ab90fb60961ee6b466ad11bbdb7 /CMakeLists.txt
parent452a1a4d5784cfc191485f4e77133ef3090ee693 (diff)
add borders to waypoints and make them clickable
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc8cba6..e2f3c5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,5 +21,6 @@ add_subdirectory(src)
build_translations(i18n)
generate_desktop(${CMAKE_SOURCE_DIR} asteroid-map)
+install(FILES waypoint.svg DESTINATION /usr/share/icons/asteroid/)
feature_summary(WHAT ALL FATAL_ON_MISSING_REQUIRED_PACKAGES)