summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 446b4c9..2c3e089 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,8 +1,8 @@
-add_library(asteroid-stopwatch main.cpp resources.qrc)
-set_target_properties(asteroid-stopwatch PROPERTIES PREFIX "" SUFFIX "")
+add_library(asteroid-map main.cpp resources.qrc)
+set_target_properties(asteroid-map PROPERTIES PREFIX "" SUFFIX "")
-target_link_libraries(asteroid-stopwatch PUBLIC
+target_link_libraries(asteroid-map PUBLIC
AsteroidApp)
-install(TARGETS asteroid-stopwatch
+install(TARGETS asteroid-map
DESTINATION ${CMAKE_INSTALL_BINDIR})