summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorArseniy-Movshev <dodoradio@outlook.com>2023-07-12 12:53:34 +0100
committerArseniy-Movshev <dodoradio@outlook.com>2023-07-12 17:13:50 +0100
commit179fa87cd578f54409ea22071342fd2967bbf966 (patch)
tree593bc8175394d1b4246b2fbe465b8c82a973a4c3 /CMakeLists.txt
parent640efc352c6540db9e00f4124b9eac611cfce2fe (diff)
Remove leftover qtpositioning reference
This was used in testing versions of sensorlogd but got removed, so let's remove it from compilation chain as well
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 881247f..c04ce73 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ include(AsteroidCMakeSettings)
include(AsteroidCMakeSettings)
-find_package(Qt5 COMPONENTS Core DBus Qml Positioning Sensors REQUIRED)
+find_package(Qt5 COMPONENTS Core DBus Qml Sensors REQUIRED)
add_subdirectory(daemon)
add_subdirectory(qmlplugin)