summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorArseniy-Movshev <dodoradio@outlook.com>2023-06-08 14:55:29 +0100
committerArseniy-Movshev <dodoradio@outlook.com>2023-06-20 00:05:28 +0100
commita816cfed03b7a02156377c29bd8a77b9c58333db (patch)
tree4b0d3db87240d94441c493de163a09eff743da2a /daemon/CMakeLists.txt
parent6087e0b0dd7a5246aca9024ef777b62080d35834 (diff)
Move fileNameForDate to a common header file
This function shows up in quite a few places so this seems justified. Other functions may get this treatment later
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index e38052b..b76527c 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -6,6 +6,8 @@ add_executable(sensorlogd
sensorPlugins/stepCounter.h
sensorPlugins/heartrateSensor.cpp
sensorPlugins/heartrateSensor.h
+ ../common.cpp
+ ../common.h
)
set_target_properties(sensorlogd PROPERTIES AUTOMOC ON)
#add_compile_definitions(Q_DECLARE_PRIVATE_SUPPORTS_UNIQUE_PTR=${Q_DECLARE_PRIVATE_SUPPORTS_UNIQUE_PTR})