summaryrefslogtreecommitdiff
path: root/qmlplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorArseniy-Movshev <dodoradio@outlook.com>2023-06-08 14:55:29 +0100
committerArseniy-Movshev <dodoradio@outlook.com>2023-06-20 00:05:28 +0100
commita816cfed03b7a02156377c29bd8a77b9c58333db (patch)
tree4b0d3db87240d94441c493de163a09eff743da2a /qmlplugin/CMakeLists.txt
parent6087e0b0dd7a5246aca9024ef777b62080d35834 (diff)
Move fileNameForDate to a common header file
This function shows up in quite a few places so this seems justified. Other functions may get this treatment later
Diffstat (limited to '')
-rw-r--r--qmlplugin/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/qmlplugin/CMakeLists.txt b/qmlplugin/CMakeLists.txt
index 2b36163..3d24374 100644
--- a/qmlplugin/CMakeLists.txt
+++ b/qmlplugin/CMakeLists.txt
@@ -6,6 +6,8 @@ add_library(
stepsDataLoader.h
loggerSettings.cpp
loggerSettings.h
+ ../common.cpp
+ ../common.h
)
target_link_libraries(sensorlogdqmlplugin