summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c04ce73..24aeca0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,6 +18,7 @@ include(AsteroidCMakeSettings)
include(AsteroidCMakeSettings)
find_package(Qt5 COMPONENTS Core DBus Qml Sensors REQUIRED)
+find_package(Mlite5 MODULE REQUIRED)
add_subdirectory(daemon)
add_subdirectory(qmlplugin)