summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 881247f..c04ce73 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ include(AsteroidCMakeSettings)
include(AsteroidCMakeSettings)
-find_package(Qt5 COMPONENTS Core DBus Qml Positioning Sensors REQUIRED)
+find_package(Qt5 COMPONENTS Core DBus Qml Sensors REQUIRED)
add_subdirectory(daemon)
add_subdirectory(qmlplugin)