aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authordodoradio <dodoradio@outlook.com>2023-08-07 21:25:44 +0100
committerArseniy Movshev <dodoradio@outlook.com>2023-11-24 17:20:54 +0000
commit8825bca5587ba07e7462622ba37d125ba17e4969 (patch)
treed70927c4fbd096cc510d05ed76830ff28efd6add /src/CMakeLists.txt
parent298ed17d1450b3590d3702e446c5f61aca9fa6b0 (diff)
Add barometer graphgraph
This is based mostly on my work from asteroid-health (https://git.dodorad.io/dodoradio/asteroid-health). Some tweaks have been applied on top of this code, which might prove useful in asteroid-health as well.
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5c71d10..22a6104 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,4 @@
-add_library(asteroid-toolwatch main.cpp resources.qrc)
+add_library(asteroid-toolwatch main.cpp graphs/lineGraph.cpp graphs/lineGraph.h resources.qrc)
set_target_properties(asteroid-toolwatch PROPERTIES PREFIX "")
target_link_libraries(asteroid-toolwatch PUBLIC