summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorArseniy-Movshev <dodoradio@outlook.com>2023-07-12 12:53:34 +0100
committerArseniy-Movshev <dodoradio@outlook.com>2023-07-12 17:13:50 +0100
commit179fa87cd578f54409ea22071342fd2967bbf966 (patch)
tree593bc8175394d1b4246b2fbe465b8c82a973a4c3 /daemon/CMakeLists.txt
parent640efc352c6540db9e00f4124b9eac611cfce2fe (diff)
Remove leftover qtpositioning reference
This was used in testing versions of sensorlogd but got removed, so let's remove it from compilation chain as well
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index b76527c..996f9f8 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -11,7 +11,7 @@ add_executable(sensorlogd
)
set_target_properties(sensorlogd PROPERTIES AUTOMOC ON)
#add_compile_definitions(Q_DECLARE_PRIVATE_SUPPORTS_UNIQUE_PTR=${Q_DECLARE_PRIVATE_SUPPORTS_UNIQUE_PTR})
-target_link_libraries(sensorlogd PRIVATE Qt5::Core Qt5::DBus Qt5::Qml Qt5::Positioning Qt5::Sensors)
+target_link_libraries(sensorlogd PRIVATE Qt5::Core Qt5::DBus Qt5::Qml Qt5::Sensors)
install(TARGETS sensorlogd DESTINATION bin)
install(FILES systemd/asteroid-sensorlogd.service
DESTINATION /usr/lib/systemd/user)