summaryrefslogtreecommitdiff
path: root/qmlplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorArseniy-Movshev <dodoradio@outlook.com>2023-06-11 00:17:54 +0100
committerArseniy-Movshev <dodoradio@outlook.com>2023-06-20 00:05:28 +0100
commitf6c090502058c63f7a51b7ba97672022657119d8 (patch)
tree4481872fa3d05e2d767f1533a2ee1eba43cfb7ac /qmlplugin/CMakeLists.txt
parent451388685a13669561b778e5719379db39164d47 (diff)
StepsDataLoader: add a property that updates today's live step count
this also changes the behaviour of getTodayTotal()
Diffstat (limited to 'qmlplugin/CMakeLists.txt')
-rw-r--r--qmlplugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qmlplugin/CMakeLists.txt b/qmlplugin/CMakeLists.txt
index 741f360..8149e49 100644
--- a/qmlplugin/CMakeLists.txt
+++ b/qmlplugin/CMakeLists.txt
@@ -13,7 +13,7 @@ add_library(
)
target_link_libraries(sensorlogdqmlplugin
- Qt5::Qml Qt5::Quick Qt5::DBus
+ Qt5::Qml Qt5::Quick Qt5::DBus Qt5::Sensors
)
install(TARGETS sensorlogdqmlplugin